Announcement

Collapse
No announcement yet.

Access to 3.8.8 beta?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Access to 3.8.8 beta?

    I have a 3.8.7 PL3 owned license that is expired. I also have, under the same license, access to 4.1.4 PL9. Shouldn't I also have access to 3.8.8 beta? I can't find a link to it. Am I missing something?

    Thanks,

    Jim
    If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
    www.TheFloorPro.com

  • #2
    Your license would still need to be active, or a vBulletin 4 or 5 license to get access to 3.8.8.

    Comment


    • TheLastSuperman
      TheLastSuperman commented
      Editing a comment
      How would a 3.x license still be active? What about an "owned" license?

  • #3
    And that would cost me $200.00, right?
    If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
    www.TheFloorPro.com

    Comment


    • #4
      Posts mysteriously disappearing or was that moderation without the courtesy of a PM
      OR yet another vB5 bug?


      Former vBulletin Support Staff
      Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
      Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

      Comment


      • #5
        vB staff: if you are just going to delete replies about this issue, why don't you just close the thread?
        If my post was helpful to you, please take the time to register at my forum and ask a question you've always wanted to know about floors.
        www.TheFloorPro.com

        Comment


        • TheLastSuperman
          TheLastSuperman commented
          Editing a comment
          It's ok it was only my post, I did "jab" or "poke/prod" them slightly lol so no worries, I've seen countless worse replies in still standing threads and was told long ago they would remain so that was the only reason I was taken back by my post being deleted (ahh that's right Wayne Luke himself called those "Containment Threads", guess I can't be contained ). I just didn't understand how any 3.x license could still be active I'm truly lost there and would like a follow up on that .

          Edit: Honestly on second thought perhaps I "hijacked" your thread and that was why, if so sorry but thought it was a related question.
          Last edited by TheLastSuperman; Sun 16 Feb '14, 4:12pm.

      • #6
        Originally posted by eJM View Post
        And that would cost me $200.00, right?
        Ok so they replied to my thread http://www.vbulletin.com/forum/forum...e-still-active and nothing has changed in 5 years other than my memory on the subject LOL three kids will make you forget things!

        So long story short it appears as if you need to purchase a vBulletin 5 Connect license for $249 and simply run 3.8.8 under that license OR you can pay $209 to upgrade a older license to vB5 then run 3.8.8 for reference - http://www.vbulletin.com/en/purchases


        Former vBulletin Support Staff
        Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
        Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

        Comment


        • #7
          Correct. VB3.x was a lifetime license, at least I got a lifetime one. They declared it end of life at some point.
          You can only download update if you have an active license, which mean you have to buy vb4 or 5 because they DID change something in those 5 years. Before you could buy a renewal for something like 30 or 40 dollars for support and updates? But since the end of life declaration, this is not possible anymore because there would be no updates anymore.
          That would be fine if the following would not have happened.

          VB's declaration was also that there would be no updates anymore (except security patches) after vb 3.8.7 pl3.
          Now they broke their own announcement and brought a 3.8.8 version. Strictly taken, this is a 3.8 version and so they leave their vb 3.x customers standing in the cold. Because you would be crazy to pay a couple of hundred dollars just to get 3.8.8 which they want to force you to do this way.
          And a lot of us are not even thinking about going to 4.x or 5.x. I made my choice and will leave vB and choose something else. Pitty, I had them for over 10 years now, but since IB took over licensing (and some other things) changed for the worse.
          Greetings, Black Tiger

          Comment


          • #8
            Originally posted by Black Tiger View Post
            Correct. VB3.x was a lifetime license, at least I got a lifetime one. They declared it end of life at some point.
            You can only download update if you have an active license, which mean you have to buy vb4 or 5 because they DID change something in those 5 years. Before you could buy a renewal for something like 30 or 40 dollars for support and updates? But since the end of life declaration, this is not possible anymore because there would be no updates anymore.
            That would be fine if the following would not have happened.

            VB's declaration was also that there would be no updates anymore (except security patches) after vb 3.8.7 pl3.
            Now they broke their own announcement and brought a 3.8.8 version. Strictly taken, this is a 3.8 version and so they leave their vb 3.x customers standing in the cold. Because you would be crazy to pay a couple of hundred dollars just to get 3.8.8 which they want to force you to do this way.
            And a lot of us are not even thinking about going to 4.x or 5.x. I made my choice and will leave vB and choose something else. Pitty, I had them for over 10 years now, but since IB took over licensing (and some other things) changed for the worse.
            We stopped selling annual renewals when vB4 licenses first came out. Absolutely nothing to do with any "End Of Life" declarations or anything else.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #9
              Well in that case it's even worse that vb3.8 customers don't get access to 3.8.8, because there -was- a declaration of onlyl security support to 3.8.7 pl3, no further version would be released.

              Next to that, it were no annual renewals. At the end we there was a possibility to pay for support for 3 months for something like 40 dollar and during this time you could download newer versions too. But never mind. I've made my decision already when the new licensing system took place. After more then 10 years I will leave vBulletin.
              Greetings, Black Tiger

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X