Announcement

Collapse
No announcement yet.

Cannot download latest 3.8.* version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot download latest 3.8.* version

    I have an owned license for vBulletin 3.8 plus have purchased the blog software previously.

    As an owned license, should I not be able to download the latest versions of both?

    In the members section, I can only see version 2.0.2 for the blog to download and version 3.8.5 for the vBulletin forum.

    Sure my license has expired last year but I was still able to patch after that. So what has changed?

  • #2
    Well I managed to grab the patch from here.

    http://members.vbulletin.com/patches.php

    Is there a patch for the blog anywhere?

    I also notice I can download version 4. Surely this is an error of sorts as I have only ever had a VB3 owned license.

    Comment


    • #3
      Originally posted by Jason UK View Post
      I also notice I can download version 4. Surely this is an error of sorts as I have only ever had a VB3 owned license.
      No,it's not an error.


      vB5 is unequivocally the best forum software, but not yet...

      Comment


      • #4
        Ok cool thank you. I hope I can get the link to download 2.0.3 for the blog.

        Comment


        • #5
          Originally posted by Jason UK View Post
          Ok cool thank you. I hope I can get the link to download 2.0.3 for the blog.
          Sorry,you cannot:

          "In the members section, I can only see version 2.0.2 for the blog to download and version 3.8.5 for the vBulletin forum. "

          You did not renew your licence, you can download the higher versions if you upgrade to vB4.


          vB5 is unequivocally the best forum software, but not yet...

          Comment


          • #6
            Is 2.0.3 not a patch though?

            I mean if someone wants to buy the VB4 license, they will want to run VB4. Not necessarily V 2.0.* of the blog. So it seems redundant in that sense.

            Comment


            • #7
              Even if you buy a VB4 licence you may not get the latest blog. 3.8 blog isn't part of VB4 licence.

              Comment


              • #8
                This is all too confusing. How does one then acquire 2.0.3?

                Comment


                • #9
                  If you have a vB3 license, you can only download the versions that were available at the time your license expired.

                  If you purchase a vB4 license, you gain access to all versions of vB3 and up to vBBlog 2.0.3.
                  Vote for:

                  - *Admin Settable Paid Subscription Reminder Timeframe*
                  -
                  *PM - Add ability to reply to originator only*
                  - Add Admin ability to auto-subscribe users to specific channel(s)
                  - "Quick Route" Interface...

                  Comment


                  • #10
                    Originally posted by Trevor Hannant View Post
                    If you have a vB3 license, you can only download the versions that were available at the time your license expired.

                    If you purchase a vB4 license, you gain access to all versions of vB3 and up to vBBlog 2.0.3.
                    is that only if you already owned a vb 3.x blog licence?

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X