Announcement

Collapse
No announcement yet.

Error after upgrade : Unable to add cookies, header already sent.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after upgrade : Unable to add cookies, header already sent.

    Hello

    After I upgraded to version (vBulletin 3.8.7 Patch Level 2) faced with a lot of error code

    example, the following error:

    Unable to add cookies, header already sent.
    File: / home / iranmahv / public_html / showthread.php
    Line: 2

    I ordered via define ('DISABLE_HOOKS', true); disable all hacks, but I still did not resolve my issue.

    Please help me Thanks

  • #2
    I don't see that error on your site?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      I don't see that error on your site?
      My forum address: www.sat2hd.info

      Home does no error

      This error only when read all threads

      Comment


      • #4
        Ah, that's a different URL to the one shown on the license this account is linked to.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X