Announcement

Collapse
No announcement yet.

PHP and MySql Version Requirement?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP and MySql Version Requirement?

    I'm planning on upgrading a 3.6.x version to a 3.8.x version.

    What are the PHP version and MySql version requirements?

    Any other tips or things to lookout for?

    Thanks

  • #2
    If you're running vB now on 3.6, your php and mysql version requirements should be fine.

    IIRC We'd recomend php 5.3.5 and MySQL 5.0.x for vB3.8.5+

    Comment

    Related Topics

    Collapse

    Working...
    X