Announcement

Collapse
No announcement yet.

Deprecated error message in upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Originally posted by R1lover View Post
    vbulletin 3.x does not support php version 5.3.x

    you will get depreciation errors on many many pages.
    3.8.5 and newer should.

    Leave a comment:


  • R1lover
    replied
    vbulletin 3.x does not support php version 5.3.x

    you will get depreciation errors on many many pages.

    Leave a comment:


  • Trevor Hannant
    replied
    Can you give us the actual URL from the top of the broswer when you get that message on screen

    Leave a comment:


  • Gedxx
    replied
    oh, sorry

    is 3.7.0

    Leave a comment:


  • Steve Machol
    replied
    That is not an upgrade script. What is the exact script that is running when you get that error?

    Leave a comment:


  • Gedxx
    replied
    vbulletin_3-8-6_Patch_Level_1_

    Leave a comment:


  • Steve Machol
    replied
    Which exact upgrade script are you running when you get that error?

    Leave a comment:


  • Gedxx
    replied
    Only in the /forums/install/upgrade.php,

    when I go to this url is all what I see, but in the rest of fthe forum don't show any problem.

    the url is http://www.canariculturacolor.com/foros but I have disable the install folder for security.

    Best Regards

    Leave a comment:


  • Steve Machol
    replied
    Where do you get that error exactly?

    Leave a comment:


  • Gedxx
    started a topic Deprecated error message in upgrade

    Deprecated error message in upgrade

    Hi,

    I'm trying to upgrade my forum from 3.6 to 3.8.6 and when I execute the /install/upgrade.php I this error message

    Deprecated: Function set_magic_quotes_runtime() is deprecated in /home/xxxxxx/public_html/foros/includes/class_core.php on line 1644

    Warning: Cannot modify header information - headers already sent by (output started at /home/gedxxx/public_html/foros/includes/class_core.php:1644) in /home/xxxxxx/public_html/foros/includes/functions.php on line 3103
    I read deprecated error was solve in 3.8.5, how can I solve it?

    My server is running with

    PHP version 5.3.1 MySQL version 5.0.91-community

Related Topics

Collapse

Working...
X