I was running version 3.7.1 but my webhost upgraded the SQL and PHP which disabled my board. Because of the incompatibility, I was unable to upgrade my board to the recommended 3.8 before installing...