Announcement

Collapse
No announcement yet.

Can't log in after upgrade to 3.8.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log in after upgrade to 3.8.5

    I just upgraded to 3.8.5, and no one can log in. I can not get in as Admin, and users can not get in.
    When trying to reset password, it is impossible to get a string match on the image verification.
    Tried registering a new user, can not do it due to inability match image verification.
    Tried deleting all cookies and history, and restarting browser - no change.

    Help! I'm down for the count!

  • #2
    Help ....

    I got the same problem -

    I looked at the config.php file - everything is in order - I changed the vBulletin Cookies Prefix just to make sure..... still cannot working

    I upload tools.php to admincp - I ran all the options in there - still cannot log in

    Help.......

    Comment


    • #3
      load backup and try again
      http://www.vbulletin.com/forum/images/editor/smilie.gif

      Comment


      • #4
        Originally posted by lim (x³-7x²) = ∞ View Post
        load backup and try again
        Any other suggestion, anyone???

        Comment


        • #5
          Im also having this problem. I have opened a ticket as a topic and the staff didnt helped me out with resolving this issue

          Comment


          • #6
            I cleared cache and cookies a second time, and this time, it worked. Go figure.

            Comment


            • #7
              Originally posted by Gary Fischman View Post
              I cleared cache and cookies a second time, and this time, it worked. Go figure.
              Which version did you run before the upgrade? Was that 3.8.4. PL2? And could you please tell me what the steps we're that you have made?

              Thank you for sharing the details.

              Comment


              • #8
                Originally posted by Medina View Post
                Which version did you run before the upgrade? Was that 3.8.4. PL2? And could you please tell me what the steps we're that you have made?

                Thank you for sharing the details.
                I have 3.8.4 PL2 .....

                Opened a ticket at 11:20 AM - and got this response from vBulletin's support at 4:10PM:

                That is the wrong username and/or password:
                "You have entered an invalid username or password."
                If you are sure the username is correct, then you can use this link to reset your password

                Follow by a link to my forum reset password.

                Arghhh ....... don't think I and other people can have the same problem mistyping our nick and password like that.....

                What kind of support is this?

                Comment


                • #9
                  I'm restoring back to 3.8.4 PL2 ....

                  Very disappointed with the support

                  Comment


                  • #10
                    Originally posted by ddongta2001 View Post
                    I have 3.8.4 PL2 .....

                    Opened a ticket at 11:20 AM - and got this response from vBulletin's support at 4:10PM:

                    That is the wrong username and/or password:
                    "You have entered an invalid username or password."
                    If you are sure the username is correct, then you can use this link to reset your password

                    Follow by a link to my forum reset password.

                    Arghhh ....... don't think I and other people can have the same problem mistyping our nick and password like that.....

                    What kind of support is this?
                    Im having the same problem. And lets hope that we still can count on some support.

                    Comment


                    • #11
                      What a mess...

                      I have read nothing but problems with people upgrading to 3.8.5.

                      Many different topics and problems, and now this.....

                      I think I will just leave mine alone and stay with the 3.8.4 pl 2.......

                      Sorry VBulletin......what will happen if I don't upgrade?
                      Skydiving Forums - http://www.skydive-info.com/skydiving
                      "If you don't know where you are going, you'll end up some place else." - Yogi Berra
                      Home - http://www.Skydive-Info.com

                      Comment


                      • #12
                        Add me to the list. Same thing happened to me. It actually logged me out but I was able to get back in after deleting cookies......

                        Comment


                        • #13
                          Hello my fellow vB-users,

                          Read this for the solution; http://www.vbulletin.com/forum/showt....0.3&p=1964377

                          Comment


                          • #14
                            Guys, reverting back to 3.8.4pl2 won't fix the issue. We have the same issue on 3.8.4pl2 -- all of the sudden a users password stops working and sometimes even clearing the cookies doesn't fix it. Sometimes the user needs to use a completely new/separate browser and that works.

                            http://www.vbulletin.com/forum/showt...ts-not-working

                            I posted about it here and got no assistance. We've seen this on mulitple sites on different servers and nothing seems to fix it other then having the user do cookie resets or using a different browser.

                            Even cutting and pasting the password in from the password reset email won't allow the user in when it happens.

                            I think this is something VB really needs to fix. It's a support nightmare.
                            Sites I Run: Motorola Droid / Verizon Droid Forum, Nexus One Forum, iPhone News, Wii News & Wii Forum, HTC EVO Forum, iPad Forum, iPhone 4 Forum, Android Forum, Sprint Android Forum, AT&T Android Forum, T-Mobile Android Forum, Droid X Forum, HTC Incredible Forum.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X