Announcement

Collapse
No announcement yet.

3.8.4 pl3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.4 pl3?

    For those of us with expired licenses who have no way of upgrading to 3.8.5 as per the latest announcement, will there be a security patch released to fix this vulnerabilty, or is IB now reneging on their promise of security patch support as well?

  • #2
    Originally posted by iRO Wiki View Post
    For those of us with expired licenses who have no way of upgrading to 3.8.5 as per the latest announcement, will there be a security patch released to fix this vulnerabilty, or is IB now reneging on their promise of security patch support as well?
    I see no reason why not, as per the 3.x license type EULA ... so this is where my confusion starts. Where's the patch, or is this a new means, are they forced to pay for the version 4 license type to get 3.8.5 upgrade?

    [edit] released patch on my vbfans.com site.
    Last edited by Floris; Tue 23 Mar '10, 5:32am.

    Comment


    • #3
      I would be very nice to see an official patch for this- in fact, it would be disappointing if one wasn't released. In my particular case, 3.8.5's markread tokens would screw up some mobile functionality, requiring at several hours' work, and I can't say the $195 is very encouraging, either - so that route isn't really feasible for me at this time; I'm sure others are in the same boat.

      In the past I have been very proud to be a vBulletin user and customer, but with the way things are turning now, that pride is dwindling. Let' hope this is just a temporary thing and that team is perhaps swamped with other things at the moment.

      Could have sworn that I read a while that security patches were to be released within 24h of a confirmed vulnerability, though...
      Adam

      Admin of PentaxForums.com, premiere photography forum for Pentax users (Big-Board).

      Comment


      • #4
        the recent security vulnerability announced does not apply to other recently reported security vulnerabilities,

        Dont know why anyone complains about the cost of the software , if you cant make that money back then why are you running a forum that's losing money and cant pay for its self ?

        Community owners owe it to there community members to give them the fastest , safest and bug free experience as possible , if you are not willing to deliver that to your community someone else will.
        http://www.dieselbombers.com

        Comment


        • #5
          Used v4 licenses are going pretty cheap theses days, in case you have not thought of that.

          Comment


          • #6
            The money could be better-spent on say a new site feature But that's another story. I'll get around to upgrading to 3.8.5 if needed, but it'll be a pain that I'd rather avoid, and one that would really not bring any benefits, as I posted above.

            So- let's see a patch!
            Adam

            Admin of PentaxForums.com, premiere photography forum for Pentax users (Big-Board).

            Comment


            • #7
              Got my answer in another thread. No further 3.8.4 security patches according to steve. Thanks to Floris for his workaround, but without further unpaid support from IB, we'll be switching to something else, what a shame.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X