Announcement

Collapse
No announcement yet.

3.8.5 and cookie salt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.5 and cookie salt

    Will this point upgrade mess with the cookies like the last one did?

  • #2
    There were no further changes AFAIK.

    Comment


    • #3
      It does mess with the cookies, at least on my forum. Got many complaints from members who couldn't login or couldn't stay logged in. Also a few who had to request a new password.

      Jan

      Comment


      • #4
        What did you upgrade from?

        Comment


        • #5
          Originally posted by Janm View Post
          It does mess with the cookies, at least on my forum. Got many complaints from members who couldn't login or couldn't stay logged in. Also a few who had to request a new password.

          Jan
          Users on a forum I upgraded last night 3.8.4 > 3.8.5 experienced the same thing.
          .

          Comment


          • #6
            Were you guys running 3.8.4 PL2 ??
            Plan, Do, Check, Act!

            Comment


            • #7
              Yes, sorry, we were.
              .

              Comment


              • #8
                Yes 3.8.4 PL2

                Jan

                Comment


                • #9
                  Yeah, everybody was force logged out *great*

                  Comment


                  • #10
                    What happened! I thoght they fixed this!
                    Plan, Do, Check, Act!

                    Comment


                    • #11
                      I didn't upgrade to 3.8.4 PL2 because of the reported bug that forces users to log in anew. And in some cases necessitates a password reset because users may not remember their cookie captured passwords.

                      So here I was hoping this bug was fixed so I could bypass PL2 and go straight to 3.8.5 without running into this snag.

                      So there's no fix for this bug?

                      Comment


                      • #12
                        what is the fix for that?!

                        Comment


                        • #13
                          No fix, your stuck.
                          Plan, Do, Check, Act!

                          Comment


                          • #14
                            I can confirm that im also having the same problem.

                            Comment


                            • #15
                              Anyone having a problem needs to start their own thread with all of their own revelant details.

                              What version were you running?
                              What is your cookie domain
                              What is your cookie folder
                              Are you having this problem?
                              Just some of your users?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X