Announcement

Collapse
No announcement yet.

Running 3.8.2 - need 3.8.4 - do I have to upgrade to 4.0 just to get to 3.8.4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    icarusforde
    Senior Member

  • icarusforde
    replied
    Bluntly, no.

    Leave a comment:

  • djjeffa
    Senior Member

  • djjeffa
    replied
    Ok I hate to threat jump but i too am running 3.8.2 I cant upgrade to 3.8.4 unless I renew my license?

    Leave a comment:

  • mqqn
    New Member

  • mqqn
    replied
    Thank you Trevor.

    best regards -

    mqqn

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    Buying the 4.0 license will give you access to the entire 4.x series as well as any further 3.8.x releases. You're under no obligation to install the 4.x series at the current time however.

    Leave a comment:

  • mqqn
    New Member

  • Running 3.8.2 - need 3.8.4 - do I have to upgrade to 4.0 just to get to 3.8.4?

    Hi folks -

    I want to just re-up my license so that I can get the 3.8.4 latest code - but when I go in to renew, the only option I see is to buy 4.0 or the developers suite -

    Can I just renew my 3n license for the time being until we decide when to go to 4.0?

    thanks and best regards -

    mqqn
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X