Announcement

Collapse
No announcement yet.

Upgrading my board from v3.7.6 to 3-8-4_Patch_Level_2 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading my board from v3.7.6 to 3-8-4_Patch_Level_2 ?

    I am going to attempt upgrading my board from v3.7.6 to 3-8-4_Patch_Level_2 ? Is this what I want to do? Or, should I go straight to 4.x ? Will I loose anything from my board or arcade?

    I don't know if should leave well enough alone or go for it. (And, for what reason?)
    I just don't want to loose or break anything
    Advice would be appriciated from more than one source. You know ?
    Be cool, man. Cool is good.
    sigpic

  • #2
    Upgrading to any new point release may impact add-ons/modifications due to changes in the way that things work. Before carrying out any upgrade within the 3.x series (e.g. 3.7 to 3.8), you should check that your modifications are supported on that newer version.

    For upgrading to 4.0, all modifications should be disabled or uninstalled prior to upgrade. While some have been ported over to work with vB4, many haven't and you may find your forum won't work if you leave them enabled during the upgrade process.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X