Announcement

Collapse
No announcement yet.

Upgraded to 3.8.4 PL2, users are reporting cookie type issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jimjam
    replied
    Originally posted by RedHotChili View Post
    I haven't upgraded to PL2 yet. And I doubt I will given all the problems being reported with this patch.

    Seems like it creates more problems for admins than it proposes to prevent.

    I think I'll just take my chances sticking with 3.8.4 PL1 and leave well enough alone for now.

    I don't want to deal with the headaches.

    Hi, its only a headache if you do as I did and ignore the advice to change the cookie prefix, as soon as I did that all the login problems disappeared. Not having the latest version installed could give you a much larger headache.

    Leave a comment:


  • Zachery
    replied
    Its not a bug.

    Leave a comment:


  • RedHotChili
    replied
    Originally posted by jl255 View Post
    can the admins pls inform us once the bug with the members logging in is fixed? i cannot afford to upgrade till this is fixed. tks.
    I haven't upgraded to PL2 yet. And I doubt I will given all the problems being reported with this patch.

    Seems like it creates more problems for admins than it proposes to prevent.

    I think I'll just take my chances sticking with 3.8.4 PL1 and leave well enough alone for now.

    I don't want to deal with the headaches.

    Leave a comment:


  • Zachery
    replied
    Anyone still having cookie issues, please see this post: http://www.vbulletin.com/forum/showt...=1#post1910406

    Leave a comment:


  • AlexanderT
    replied
    Originally posted by Paul M View Post
    Because I know how vbulletin works, as I suspect do the developers of it.
    Good for you. I guess that means we can be all happy now. Until you mentioned it, I had my doubts that the developers knew how vB worked.

    Effect is irrelevant to the upgrade process. You can upgrade a forum that has no members - they are not a requirment, nor are they involved in the upgrade process.
    I hope at least you understand what you just said. I am sure all the admins out there who are plagued by locked out members who upgraded without a slightest hint of forewarning what the upgrade would bring to them will have the own opinion about that upgrade and its process.

    Leave a comment:


  • Paul M
    replied
    Originally posted by AlexanderT View Post
    Then how do you know that it was "expected"?
    Because I know how vbulletin works, as I suspect do the developers of it.

    Originally posted by AlexanderT View Post
    What are you talking about? An immediate effect of the patch (expected or not) was that ALL members were required to login again. You don't call that involvement? Giving my members instruction how to delete their invalid cookies that prevented them from logging again - also no involvement?
    Effect is irrelevant to the upgrade process. You can upgrade a forum that has no members - they are not a requirment, nor are they involved in the upgrade process.

    Leave a comment:


  • AlexanderT
    replied
    Originally posted by Paul M View Post
    I have no idea why it wasnt mentioned, I dont work for IB.
    Then how do you know that it was "expected"?

    However, the upgrade process was exactly the same - there is no member involement in forum software upgrades - patch or otherwise.
    What are you talking about? An immediate effect of the patch (expected or not) was that ALL members were required to login again. You don't call that involvement? Giving my members instruction how to delete their invalid cookies that prevented them from logging again - also no involvement?

    Leave a comment:


  • Paul M
    replied
    I have no idea why it wasnt mentioned, I dont work for IB.

    However, the upgrade process was exactly the same - there is no member involement in forum software upgrades - patch or otherwise.

    Leave a comment:


  • AlexanderT
    replied
    Originally posted by Paul M View Post
    No, I mean exactly what i said - it was an expected side effect.
    If it was expected, why weren't we notified in the announcement that the upgrade would invalidate all cookie information and along with it would force all members to relogin? In fact, in the announcement, it said, "The upgrade process is the same as previous patch level releases" - which is simply untrue, since no other patch level release before required all users to relogin after the upgrade.

    Leave a comment:


  • Paul M
    replied
    Originally posted by kevinmanphp View Post
    Do you mean an "unexpected" side effect?
    No, I mean exactly what i said - it was an expected side effect.

    Originally posted by jl255 View Post
    can the admins pls inform us once the bug with the members logging in is fixed? i cannot afford to upgrade till this is fixed. tks.
    There is no bug to fix.

    Originally posted by jimjam View Post
    Hi there is no fix as far as I am aware. I think this will happen every upgrade point. Members just need to clear cookies, problem is most won't do it properly and you will have loads of moans.
    No, it will happen on the upgrade to PL2, and again when 3.8.5 is released, it should not happen again after that.

    Leave a comment:


  • jimjam
    replied
    Hi there is no fix as far as I am aware. I think this will happen every upgrade point. Members just need to clear cookies, problem is most won't do it properly and you will have loads of moans.

    Leave a comment:


  • jl255
    replied
    can the admins pls inform us once the bug with the members logging in is fixed? i cannot afford to upgrade till this is fixed. tks.

    Leave a comment:


  • alfisti.net
    replied
    Originally posted by BAJR View Post
    sorry to bother you... but I have just had this same problem... where suddenly my bridge with coppermine failed...
    Which Version of Coppermine, which of vB?
    vB 4.01 will not work anymore with coppermine 1.4x, at the moment I don't know why. I asked for the cookie-/bridge-relevant changes in the forum and I am waiting for a reply

    Leave a comment:


  • BAJR
    replied
    sorry to bother you... but I have just had this same problem... where suddenly my bridge with coppermine failed...

    could you tell me what you did... I am sorry,

    but I did not understand the bit about licence number and salt...

    Leave a comment:


  • alfisti.net
    replied
    I fixed my problem by replacing the licence number to the new salt value from the functions.php in the bridges

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X