Announcement

Collapse
No announcement yet.

Just upgraded to 3.8.4, index and other page posts errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just upgraded to 3.8.4, index and other page posts errors

    I'm receiving these errors in my index pages:
    ---

    Warning: include([path]/includes/vb_ad_management/cache_templates.php) [function.include]: failed to open stream: No such file or directory in [path]/global.php(355) : eval()'d code on line 4

    Warning: include() [function.include]: Failed opening '[path]/includes/vb_ad_management/cache_templates.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in [path]/global.php(355) : eval()'d code on line 4

    Warning: require_once(./includes/functions_dfha.php) [function.require-once]: failed to open stream: No such file or directory in [path]/global.php(607) : eval()'d code on line 14

    Fatal error: require_once() [function.require]: Failed opening required './includes/functions_dfha.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pnoisec/public_html/nv240sx/forums/global.php(607) : eval()'d code on line 14


    ---
    I am unsure why they are occuring, any help would be much appreciated.
    I simply removed my old folder/install and made a new folder upload with the new version and pointed the old mysql database to it and then proceeded with the upgrade installation.Am I forgetting anything?

    Thank you

    -JC

  • #2
    Did you use any plugins on your old board by any chance??
    If so you could disable them in Admin Panel.

    Best way to upgrade is always to disable (or sometimes uninstall) your plugins before upgrade and turn em on 1 by 1. This way you will find what plugin is compatible and what plugin needs to updated for you board.

    Comment


    • #3
      Thanks I turned off the plug-ins it works now.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X