Announcement

Collapse
No announcement yet.

vB database is incompatible afier server upgrades

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPOWA
    replied
    Thanks guys! The mysql server password was changed when they did the upgrade.

    Leave a comment:


  • Lynne
    replied
    Code:
    Database error in vBulletin :
    
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'root'@'localhost' (using password: YES)
    /home/cpowa/public_html/forums/includes/class_core.php on line 311
    
    MySQL Error   : 
    Error Number  : 
    Request Date  : Thursday, November 19th 2009 @ 03:14:26 PM
    Error Date    : Thursday, November 19th 2009 @ 03:14:26 PM
    Script        : http://www.uspatriotsnation.com/forums/
    Referrer      : http://www.vbulletin.com/forum/showthread.php?326851-vB-database-is-incompatible-afier-server-upgrades&p=1847514
    IP Address    : xxxx
    Username      : 
    Classname     : vB_Database
    MySQL Version :
    This isn't incompatibility, this is user error. You either don't have the correct username/password in your config.php file, or you don't have the correct permissions set for the user to the database.

    Leave a comment:


  • Zachery
    replied
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'root'@'localhost' (using password: YES)
    /home/cpowa/public_html/forums/includes/class_core.php on line 311

    This does not mean that your database is bad, just that you're using the wrong information to connect to the database.

    Leave a comment:


  • CPOWA
    replied
    If you click on the link in my sig all you'll get is the vb Database error page.

    Leave a comment:


  • Lynne
    replied
    What exactly is the problem? Are you getting errors or what? It should be just fine.

    Leave a comment:


  • CPOWA
    started a topic vB database is incompatible afier server upgrades

    vB database is incompatible afier server upgrades

    I'm stumped on this one. Today, I asked my host if they could help me with the php/mysql software upgrades in preperation for vB4 Suite. To make a long story short, they upgraded my server immediately. Now my vB 3.8.3 database (created with mysql 4.1.22) is incompatible with mysql 5.1.37. I have a copy of the 3.8.3 database on my local machine that I created last Friday.

    Is there a way to upgrade the database from mysql 4.1.22 to 5.1.37?

    The php installation was also upgraded from 5.2.4 to 5.2.11.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X