Announcement

Collapse
No announcement yet.

3.7.4 to 3.8.4 patch 4, users aren't staying logged in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aussieV8
    replied
    I wasn't running the ads, it was a cookie domain issues.
    Thanks for the pointer.

    Leave a comment:


  • Steve Machol
    replied
    Are you using the Kontera Ads system by any chance? See this:

    http://www.vbulletin.com/forum/showt...ds-please-read

    Otherwise this is probably a cookie domain/path issue. To fix this, upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.

    Leave a comment:


  • aussieV8
    started a topic 3.7.4 to 3.8.4 patch 4, users aren't staying logged in

    3.7.4 to 3.8.4 patch 4, users aren't staying logged in

    Hey Guys,

    I've upgraded from 3.7 to 3.8.4 patch 4, and for some reasons are users aren't staying logged in.

    I fill in my login credentials, and it says "logging in" but then goes back to the page i was on, and the username/password boxes are still there.. this happens when trying to log into admin as well.

    If i clear all of my cookies, i can log in and the next page shows me logged in, but as soon as i click away it logs me out again.

    This is really frustrating, and luckily i'm only doing this on a development box.

    does anyone have any ideas?

    Mark
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X