Announcement

Collapse
No announcement yet.

looking to install blog but don't see a download link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • looking to install blog but don't see a download link

    I just purchased the VBSuite and was hoping to install the blog. I can't see what to do since there is no plugin xml to download and neither does it exist in the installation suite.

    there is no option to download it in my members section either.

  • #2
    VB 4.0 hasn't been released yet.

    Comment


    • #3
      You don't get vBBlog along with the suite. Just wait for vB4 to be released
      vB4 SuperCharged
      http://www.gamingmasters.co.uk

      Comment


      • #4
        I'm confused....i've downloaded

        vBulletin 4.0 Publishing Suite v3.8.2

        So i've only preordered the product or what? And why the links in my member panel to this'?

        Comment


        • #5
          You've downloaded Vbulletin 3.8.2.

          Vbulletin Suite 4.0 is currently running in Beta.

          Comment


          • #6
            You've just answered your own question - you've 'pre-ordered' it. The Blogs will only become part of the package once 4.0 is released.

            Existing users have the Blogs as they paid for them as a separate product previously.
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment


            • #7
              Originally posted by Trevster View Post
              You've just answered your own question - you've 'pre-ordered' it. The Blogs will only become part of the package once 4.0 is released.

              Existing users have the Blogs as they paid for them as a separate product previously.

              yeah, i didn't realise this at the time. IN the download panel i've accpeted the licence agreement and have a button that says "DOWNLOAD VB SUITE 4.0 NOW" as well as a bunch of links.

              Why are they putting links like this when it's not out yet?

              I find the whole VB thing quite frustrating. I've got a plethora of product keys, authentications, sign ups for this forum, that forum, this board, telephone confirmation of licence, customer number, multiple accounts here and there and a download page telling me to download non existent products.

              Comment


              • #8
                Originally posted by achapman View Post
                yeah, i didn't realise this at the time. IN the download panel i've accpeted the licence agreement and have a button that says "DOWNLOAD VB SUITE 4.0 NOW" as well as a bunch of links.

                Why are they putting links like this when it's not out yet?

                I find the whole VB thing quite frustrating. I've got a plethora of product keys, authentications, sign ups for this forum, that forum, this board, telephone confirmation of licence, customer number, multiple accounts here and there and a download page telling me to download non existent products.
                You see where it says "Download vBulletin 4.0 Publishing Suite" ?

                DIRECTLY below it..... it says:
                (* download available upon Gold Release)

                It's still in Beta, and they are expecting a downloadable version sometime this week or next week. Since you've pre-ordered, then you will be able to download it (at least, that's my understanding).

                For the time being, you can at least download 3.8.4 and get your forum up and going.

                Comment


                • #9
                  I find the whole VB thing quite frustrating. I've got a plethora of product keys, authentications, sign ups for this forum, that forum, this board, telephone confirmation of licence, customer number, multiple accounts here and there and a download page telling me to download non existent products.
                  Oh man, this made me laugh... and relieved that I'm not the only one.

                  I need to comment because it almost seems designed to throw of you of course.

                  I purchased the vB4 Publisher Suite. I completely understand this was a pre-order, but if I'm not off... there was a vB3 CMS right? I thought that is what I could download... which would actually be version 3.84...

                  So expecting one link only in my downloads section, I have 4.

                  Edit License
                  Download vBulletin 4.0 Publishing Suite
                  (* unsupported until Gold Release)
                  Download vBulletin Forum 4.x
                  Download vBulletin 3.x
                  Download ImpEx


                  Naturally, I look past the the three below (* unsupported until Gold Release) after deciding the * was actually meant for the first link.

                  My plan is to download the old suite and disable everything but the forum... the forum would go into a folder called /forum/. Surely I would think the CMS differs in install than just a forum. But apparently not according to the admins... the install is exactly the same. Since I couldn't find any specific instructions for a CMS install, I contacted support for clarification and was told that the default download is 3.89.4. That is what you would use if you want the forums only. Ok, if that's what I need then great... but 3.89.4? Ok, so I thought that must mean 3.84 because I see no 3.89.4. I only see 3.84 Patch 1. So is that the latest? There was a CMS before vB4 right?

                  Not trying to take the piss but it's just unnecessarily confusing. I may be missing some info that's in front of my face even... hell I just want to get crackin.

                  Comment


                  • #10
                    No, vB4 is the first version to have a CMS.
                    vB4 SuperCharged
                    http://www.gamingmasters.co.uk

                    Comment


                    • #11
                      Ok Darkimmortal. I thought I saw posts about an earlier version... thanks for clearing it up.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X