Announcement

Collapse
No announcement yet.

Upgrading to 3.8.1 Patch level 1 from 3.7.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I can not upgrade right now. First I need to upgrade to 3.8.1 first.

    Anyway thanks for your time.

    Comment


    • #17
      I understand. You are welcome. Good Luck!

      Comment


      • #18
        I submitted a ticket to VB support. They said it could be due to-

        - incomplete file uploading
        - Not using ASCII mode uploading of files

        I reuploaded by taking care of those two tips.

        Everything back to normal.

        I am just posting if this thing happens to anybody, they can follow these tips.

        Comment


        • #19
          Originally posted by avrr View Post
          I just checked the database. All posts and users are there. They are not displaying with 3.8.1 files. But displaying with 3.7.4 files.

          Where could be the problem?
          good! you fixed.

          Comment


          • #20
            Originally posted by avrr View Post
            1. Disable hook system in config.php.

            2. Change back to 3.8.1 files.

            3. Run upgrade.php.
            Would this also apply to going from 3.7.1 to 3.8.4 and if so would it be listed in the upgrade instructions? I'm new at this stuff and wondering if (other than security reasons) there is any downside to wait and just go from 3.7.1 to vB4?

            Comment


            • #21
              This might be a dumb observation, but don't we need to rebuild the forum and tread counters after an import? If his data is there, maybe it's just not linked up right.

              Of course, I could have just read the rest of this thread
              Last edited by zfi; Sun 1st Nov '09, 7:35pm. Reason: Solution was found to issue.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X