Announcement

Collapse
No announcement yet.

doubts regarding 3.8.4 PL1 from 3.8.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • doubts regarding 3.8.4 PL1 from 3.8.3

    we are using 3.8.3 in the forums, we are not currently planning to upgrade to 3.8.4, but since pl1 is security release, can we just upload the patch file alone to over-come the exposed flaw ??

    or do I need to upgrade to 3.8.4 pl-1 from 3.8.3 now ?

  • #2
    The patch is only for 3.8.4. You need to do a full upgrade if you want the security flaw "plugged".

    Comment


    • #3
      do u mean I have to go through complete 3.8.4 pl1 upgrade ?? earlier patches were applied directly to the flawed file alone if we were on the older .x release

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X