Announcement

Collapse
No announcement yet.

3.8.1 pl1 to 3.8.4 pl1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.1 pl1 to 3.8.4 pl1

    is there any way I can update my 3.8.1 pl1 to fix the security issue or do i have to upgrade to 3.8.4?

  • #2
    You need to upgrade to 3.8.4 to get the maximum benefits of all security issues fixed since 3.8.1. If you do so now, the 3.8.4 patch will be automatically included.
    ~ Life isn't always fair, but you can be. ~

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X