Announcement

Collapse
No announcement yet.

Admin Login Dilemma

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HandsomeToad
    replied
    I redirected from within the AdminCP and I would think if they put something like that in the AdminCP, all necessary files needed would also be automatically redirected, if not, then the redirect feature in the AdminCP is for looks only and does nothing but cause problems.

    Also, this is obviously a ongoing problem and can easily be solved if the instructions included information concerning this. I was told by the instruction to upload everything were I did but no where in the instructions did it say that if I want a "virgin" address, I need to upload everything somewhere else. I knew I wanted it this way from the beginning but I followed the instructions given.

    Ribbit

    Ps: I forgot to mention that after doing the redirect within the AdminCP, I can still access the site with "/forums/" tagged onto the Url so the redirect within vBulletin did nothing.
    Last edited by HandsomeToad; Mon 21 Sep '09, 10:52am.

    Leave a comment:


  • dodgeboard.com
    replied
    Not all of your files have been properly moved. There is no index.php file at http://www.coinchat.org/index.php.

    It still exists here: http://www.coinchat.org/forums/index.php

    If you are redirecting from root to subdirectory, it's not redirecting properly.

    You might also try creating a blank index.html file in the root directory.
    Last edited by dodgeboard.com; Mon 21 Sep '09, 9:48am.

    Leave a comment:


  • HandsomeToad
    replied
    Otay! I tried that and I get this when I try to access it without "/forums/" at the end of the url:


    Directory has no index file.

    Browsing this site or directory without an index file is prohibited.
    If you are the site's webmaster, you can remedy this problem by creating a default HTML page with one of the following names:
    • index.html
    • index.htm
    • default.htm
    • Default.htm
    • home.html
    • Home.chtml
    NOTE: Filenames are case sensitive, i.e., Home.html is not the same as home.html



    What dew I try next?

    Ribbit

    Leave a comment:


  • dodgeboard.com
    replied
    http://www.vbulletin.com/forum/showthread.php?t=263087

    Leave a comment:


  • HandsomeToad
    replied
    Here is what I have found out. The re-direct is behind my problems.

    I changed the settings and put things back to how they were originally and now everything is working.

    I need to know what I have to do to make it where peeps can access the forum without "/forums/" at the end of the Url and everything still works. If I redirect the Url, all kinds of problems occur so there's something I have to do in vBulletin to fix that but I haven't a clue what to do.

    Help!

    Ribbit

    Leave a comment:


  • dodgeboard.com
    replied
    Cookies problem. Did you try clearing cookies?

    Leave a comment:


  • HandsomeToad
    started a topic Admin Login Dilemma

    Admin Login Dilemma

    Howdy peeps,

    For reference, here is my forum:

    http://CoinChat.org

    Originally you had to add "/forums/" to the end of that to access the forum so I redirected the opening page so the "/forums/" portion wasn't needed but I'm concerned it messed up things. I just tried to login to the AdminCP and it's on a endless loop - I login, it says thanks for logging in and then I'm taken back to the login page to login again and it repeats itself no matter how many times I login.

    Does anyone know a fix where I don't have to put it back to the way it was in the beginning with "/forums/" at the end of the url?

    Ribbit

    Ps: I am also having problems staying logged in. After a short while, when I am navigating the site, I lose my login and have to login again. I have no clue what's causing that, Cookies perhaps?

Related Topics

Collapse

Working...
X