Announcement

Collapse
No announcement yet.

Implementing backup from 3.7 to 3.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Implementing backup from 3.7 to 3.8?

    If I have a backup of my forum that was made from 3.7.x, and a fresh install of 3.8.4, is it possible to import this backup to the new version? Or do I need to import it to the same version of Vbulletin that was used when backing up?

    Hope that makes sense.

    Thanks,

    Jonathan

  • #2
    Originally posted by Ral.ly View Post
    If I have a backup of my forum that was made from 3.7.x, and a fresh install of 3.8.4, is it possible to import this backup to the new version? Or do I need to import it to the same version of Vbulletin that was used when backing up?
    Install 3.7.x,import the database
    Upgrade to 3.8.4


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      That's what I wanted to know - thanks!

      J

      Comment


      • #4
        You shouldn't import your backup at all.

        Restore your backup to an empty database, point the vBulletin config.php file at the restored database, run install/upgrade.php

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X