Announcement

Collapse
No announcement yet.

Upgrade from 3.8.3 to 3.8.4 Strange Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 3.8.3 to 3.8.4 Strange Issue

    Hi there,

    Just upgraded from 3.8.3 to 3.8.4 sucessfully. However, when I log in the Admin, it still says on top that you're running 3.8.3 and you should upgrade to 3.8.4.

    I have no clue why it's saying that.

    Can anyone help please...

    amin

    Note: I have also deleted the whole install directory after installation.

  • #2
    That means you did not upload all the 3.8.4 files. First reupload all the 3.8.4 non-image files. Make sure you upload these in ASCII format, overwrite the ones on the server, and that version 3.8.4 shows in the upper right-hand corner of the page. Then run 'upgrade.php' again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Dear Steve,

      Thank you so very much. The problem got resolved.
      You guys rock. :-)

      God bless,

      amin

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X