Announcement

Collapse
No announcement yet.

Upgrade Error! Please Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Error! Please Help!

    Trying to upgrade my 3.6.8 PL2 to the latest version...problem...


    Your vBulletin (3.6.8) does not appear to be running the version that was downloaded (3.8.4).

    This generally means your upgrade was not successful. Please ensure that you have uploaded the latest files and click here to try again.

    If you are sure you wish to continue with this part of the upgrade, click here.

    errr...how this thing happen?...i have it install as my test forum but when i install it to upgrade my site....this thing appear now...

    appreciate any genious help on this please...


    best regards to all
    Last edited by princeedward; Sun 23 Aug '09, 9:24am.

  • #2
    now that i try to continue...this error appear...

    Database error in vBulletin 3.6.8:

    Invalid SQL:

    SELECT *
    FROM bookmarksite AS bookmarksite
    WHERE active = 1
    ORDER BY displayorder ASC, bookmarksiteid ASC;

    MySQL Error : Table 'epaloids_vbforum.bookmarksite' doesn't exist
    Error Number : 1146
    Request Date : Sunday, August 23rd 2009 @ 06:36:29 PM
    Error Date : Sunday, August 23rd 2009 @ 06:36:29 PM
    Script : http://epaloids.com/admincp/index.php
    Referrer : http://epaloids.com/install/finalupgrade.php?step=5
    IP Address : 91.38.112.222
    Username : princeedward
    Classname : vB_Database
    MySQL Version : 5.1.36

    Comment


    • #3
      Responded to your support ticket. Please do not use a thread and ticket for the same issue. Thanks.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol View Post
        Responded to your support ticket. Please do not use a thread and ticket for the same issue. Thanks.
        oppss sorry about that steve...kinda nervous only here...but it won't happen again promise...thanks a lot anyway...

        Comment

        Related Topics

        Collapse

        Working...
        X