Announcement

Collapse
No announcement yet.

Transfer dB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transfer dB

    I was planning to upgrade from 3.7.3 to 3.8.4, but due to the forum being heavely moded, have decided against it. What I now intend to do is install a fresh 3.8.4 in a different folder then once set up, close down the 3.7.3 version, and rename the 3.8.4 folder.

    Can I transfer a copy of the 3.7.3 database into a new db for 3.8.4., and still install 3.8.4? .

    Then when I migrate to 3.8.4 totally, update the db with the 3.7.3 db?

    Mark

  • #2
    Install a fresh copy of 3.8.4 into a new DB.
    Then use impex to import the data from the old DB to the new DB.

    Done.
    Plan, Do, Check, Act!

    Comment


    • #3
      Thank you!

      Comment


      • #4
        i need to upgrade as well, my forums are at 3.5.0

        my question is, can i also install a fresh copy and just transfer the DB over?

        or do i have to update what i have right now?

        Comment


        • #5
          Originally posted by townjester View Post
          i need to upgrade as well, my forums are at 3.5.0

          my question is, can i also install a fresh copy and just transfer the DB over?

          or do i have to update what i have right now?
          No. You should upgrade normally. Please follow the upgrade documentation here:

          http://www.vbulletin.com/docs/html/upgrade/
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            ok will do thanks. i tryed to download the 3.8.4 but could only get the 3.7.3 patch level. do i need to update or upgrade my account?

            Comment


            • #7
              Yes, you will need to renew your license to get the latest version.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X