Announcement

Collapse
No announcement yet.

Need help installing Vbulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help installing Vbulletin

    - I created a MySQL DB
    - I changed config.new to config.php and I also changed all the information within the file.

    - I used Filezilla to upload my Vbulletin files but when I go to http://www.blackawakening.org/install/install.php
    I get a 404 error message.

  • #2
    There is no install.php file there. What directory did you upload vB to?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I uploaded it to the "upload" directory.

      Comment


      • #4
        There is no 'upload' directory:

        http://www.blackawakening.org/upload/

        What is the exact directory where you uploaded vB?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          This screenshot shows the step I am currently on.

          http://img16.imageshack.us/img16/403/testingd.png

          I believe I created another directory called "Forums" and uploaded the vbulletin files their but again the Errror 404 message still shows.

          Comment


          • #6
            Originally posted by BlackAwakening View Post
            This screenshot shows the step I am currently on.

            http://img16.imageshack.us/img16/403/testingd.png

            I believe I created another directory called "Forums" and uploaded the vbulletin files their but again the Errror 404 message still shows.
            man you have a mess in that directory...You need to upload all the files inside the "upload folder" to your forum folder.So inside your forum folder should be admincp,archive,clientscript etc ,etc

            good luck

            Comment


            • #7
              I've done that but it still doesn't work. I just clicked the upload folder and moved it to the "forum" waited for it to upload and then went to

              blackawakening.org/forum but I still gave me the error message.

              Comment


              • #8
                This step is confusing. Don't upload the 'upload' folder, just everything that is inside it, maintaining the file structure.

                If you create a 'Forums' folder at your site, then put everything *inside* the 'upload' folder in it. I upload all the loose files, then each of the folders inside the 'upload' folder one folder at a time.
                shout street
                willful stupidity

                Comment


                • #9
                  Originally posted by puertoblack2003 View Post
                  man you have a mess in that directory...You need to upload all the files inside the "upload folder" to your forum folder.So inside your forum folder should be admincp,archive,clientscript etc ,etc

                  good luck
                  Wow. That's a lot of files if I miss one by mistake will that mess everything up?

                  Comment


                  • #10
                    I just uploaded *ALL* of the files to a directory I made called "Forums" but I keep getting an error 404. This is the step I am currently on
                    http://img41.imageshack.us/img41/262...akeningorg.png
                    Last edited by BlackAwakening; Sat 1st Aug '09, 9:29pm.

                    Comment


                    • #11
                      Originally posted by Steve Machol View Post
                      There is no install.php file there. What directory did you upload vB to?
                      Originally posted by Steve Machol View Post
                      There is no 'upload' directory:

                      http://www.blackawakening.org/upload/

                      What is the exact directory where you uploaded vB?


                      Still did not answer Steve Machol's question... do you see public_html 0r httpdocs folder

                      Comment


                      • #12
                        It looks like you created a 'Community' folder with the 'Forums' folder inside that (plus another one called 'Community') on the remote site. You also created a 'Forums' folder on your local drive, so now you've altered the file structure of the 'upload' folder?
                        Last edited by TWood; Sun 2nd Aug '09, 2:05am.
                        shout street
                        willful stupidity

                        Comment


                        • #13
                          Originally posted by Jose Amaral Rego View Post
                          Still did not answer Steve Machol's question... do you see public_html 0r httpdocs folder
                          No I don't see Public_html or httpdoc folder.

                          Comment


                          • #14
                            Originally posted by Jose Amaral Rego View Post
                            Still did not answer Steve Machol's question... do you see public_html 0r httpdocs folder
                            Is it Yahoo? There isn't public_html


                            vB5 is unequivocally the best forum software, but not yet...

                            Comment


                            • #15
                              Someone can close this thread, i've figured it out. I thank you all for your patience in dealing with me.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X