Announcement

Collapse
No announcement yet.

Plz help upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plz help upgrade error

    I am trying to upgrade vbulletin to 3.8.3 from 3.8.1
    I am getting db error
    Database error in vBulletin :
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'root'@'localhost' (using password: NO)
    /home/mysite/public_html/forum/upload/includes/class_core.php on line 311

  • #2
    Problem resolved.
    I had not made changes to config file.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X