Announcement

Collapse
No announcement yet.

Upgrading with addons.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading with addons.

    This is the first time I've upgraded. I'm just wondering what I need to do with all of the addons when I upgrade from 3.8.1 to 3.8.3. I've gone through and tried to make sure that most were as up to date as possible, but what happens if they are not compatible?
    I would appreciate any help. This is all very new to me.

  • #2
    If they are not compatible you will have problems or errors with them. If you do then contact the authors for fixes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you! It won't crash the site though, right?

      Comment


      • #4
        I would not expect them to.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you. The information is much appreciated.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X