Announcement

Collapse
No announcement yet.

Issue with forum software getting locked out of forum dbase

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with forum software getting locked out of forum dbase

    I suddenly started recieving this message today. And the issue persisted for well over an hour.

    Code:
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'account_user'@'localhost' (using password: YES)
    /home/user/public_html/forum/includes/class_core.php on line 311
    And when I contacted the hosting support, here is what they'd to say:
    I've checked your server and foudn that MySQL service up and running fine. Its not server related issue.
    Unfortunately we won't be able to assist you in this. Its not covered by our support guidlines. This is more scripting/programming issue, not something we can answer for you. Sorry.
    What am I missing in here?

  • #2
    What are you trying to do when this error occurs?
    I drank WHAT?! - Socrates

    Comment


    • #3
      I made a new database in my cPanel for integrating the forum with WP. As soon as that dbase is made, it locks me out of the original forum dbase. (while I've not even installed the WP)

      Comment


      • #4
        have you given the user the correct permissions?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X