Announcement

Collapse
No announcement yet.

Install Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JL47
    replied
    Config.php

    hi Copiertalk - thanks for replying

    I've checked the config.php but cant see any blanks left? I also made sure nothing precedes the >?php - so no white spaces etc
    guessing the issue is with the config.php file somewhere but lost as to what

    I've been trying to do this myself for about 12 -14 hours now and I totally give up - I've raised a support ticket but the response is non existent so far

    Does anybody have any ideas? I chose to go with VBulletin because I've seen so much good stuff about it - right now though I'm rapidly losing all faith


    JL
    Last edited by JL47; Thu 16th Apr '09, 1:49pm.

    Leave a comment:


  • copiertalk
    replied
    When you edited the config.php file you may have left some blank spaces at the beginning check your edits to that file.

    Leave a comment:


  • JL47
    started a topic Install Issue

    Install Issue

    Hi

    New to Vbulletin I uploaded first to a dir called forums - when that failed I moved all install files to the public / root but i get the same issue when running the install.php (i have deleted an index.htm that was on the root )- but I'm encountering the following install error - has anybody seen it before or know where / what I should do to get this resolved

    When running install.php I get the first screen entering my customer ID just the error keeps returning me to it - I'm entering my customer ID correctly and I have altered the forum / license details to point to the root url - I've also checked file permissions on both the config.php and authenticate.php which are mentioned in the error I get and set them to 777 to see if that would resolve the issue but no joy

    Here is what I get

    Warning: Cannot modify header information - headers already sent by (output started at /home/p56511r9/public_html/includes/config.php:1) in /home/p56511r9/public_html/install/authenticate.php on line 55


    Customer number entered successfully.
    Redirecting...

    At which point it returns me to the enter customer details page

    Thanks in Advance
    Last edited by JL47; Thu 16th Apr '09, 7:01am.

Related Topics

Collapse

Working...
X