Announcement

Collapse
No announcement yet.

3.8.1>3.8.2 Upgrade error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Use the config.php from 3.8.1 on the 3.8.2 and run upgrade.php
    It will work just fine.

    Leave a comment:


  • christ0pher
    started a topic 3.8.1>3.8.2 Upgrade error?

    3.8.1>3.8.2 Upgrade error?

    I uploaded all files as instructed and didnt include the install.php as instructed, I edited teh config.php (was I supposed too?) to match my site. Not sure what is going wrong?

    I even tried changing this:
    // ****** DATABASE TYPE ******
    // This is the type of the database server on which your vBulletin database will be located.
    // Valid options are mysql and mysqli, for slave support add _slave. Try to use mysqli if you are using PHP 5 and MySQL 4.1+
    // for slave options just append _slave to your preferred database type.
    $config['Database']['dbtype'] = 'mysqli'; (I changed to this from mysql)

    Here is message:

    Database error in vBulletin :

    mysqli_real_connect() [<a href='function.mysqli-real-connect'>function.mysqli-real-connect</a>]: (28000/1045): Access denied for user 'mysite'@'xxx.x15.172.5' (using password: YES)
    /home/mysite/public_html/forum/includes/class_core.php on line 1138

    MySQL Error :
    Error Number :
    Request Date : Sunday, April 12th 2009 @ 12:43:26 PM
    Error Date : Sunday, April 12th 2009 @ 12:43:26 PM
    Script : http://www.mysite.com/forum/install/upgrade.php
    Referrer :
    IP Address : xxx.79.116.89
    Username :
    Classname : vB_Database_MySQLi
    MySQL Version :




    Thanks
    Christopher
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X