Announcement

Collapse
No announcement yet.

Need Help Installing Vbulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help Installing Vbulletin

    first time try to install this software here what i have done so far. i did the Editing to config.php after that i get The requested URL /forums/install/install.php was not found on this server. what am i doing wrong here guys help me out.

  • #2
    Have you uploaded all the vBulletin files to your webserver?
    Lats...

    Comment


    • #3
      get the zip
      unpack it
      update includes/config.php
      upload all the files to your web server into public_html/forum
      unless there's no public_html dir (ask host what your public html equivalent is)
      then browse to the install file

      Comment


      • #4
        Originally posted by Lats View Post
        Have you uploaded all the vBulletin files to your webserver?
        yes already upload the files don't know what doing wrong.

        Comment


        • #5
          there is no public_html at all. just set up godaddy account just for forum.

          Comment


          • #6
            then where have you uploaded i mean in which directory ?

            Comment


            • #7
              i just upload it to main directory i don't have like /forum or /html should i make /forum ?

              Comment


              • #8
                so you just uploaded the files no forum folder ? right
                ?
                then try yourforum.com/install/install.php

                Comment


                • #9
                  Originally posted by Shaheen View Post
                  so you just uploaded the files no forum folder ? right
                  ?
                  then try yourforum.com/install/install.php
                  that it thanks pal.

                  Comment


                  • #10
                    Originally posted by 0 Seo 0 View Post
                    that it thanks pal.
                    no worries
                    You wellcome

                    Comment


                    • #11
                      now get this The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file. what those this mean ? wrong password or what else ?

                      Comment


                      • #12
                        Make sure you have added all database privilages to the user that you have create to your new vb database and then check the values in config.php
                        database name . username and password

                        Comment


                        • #13
                          Originally posted by Shaheen View Post
                          Make sure you have added all database privilages to the user that you have create to your new vb database and then check the values in config.php
                          database name . username and password
                          how do i know if i add all privileges to the user ? i still got this.Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)


                          The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file
                          Last edited by 0 Seo 0; Sun 12th Apr '09, 1:47pm.

                          Comment


                          • #14
                            Did you made a SQL database?

                            Comment


                            • #15
                              Originally posted by MrKramer View Post
                              Did you made a SQL database?
                              yep i made SQL Database not sure what doing wrong. get same thing

                              Error description: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) /home/content/d/u/p/moto/html/includes/class_core.php on line 311

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X