Announcement

Collapse
No announcement yet.

Error: 404 Not Found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • beishe8
    replied
    Originally posted by Baba Wawa View Post
    I have now actually succeeded in installing my forum.
    Enjoy it with your members!

    Leave a comment:


  • Baba Wawa
    replied
    Beishe8, thank you!

    I have now actually succeeded in installing my forum. I have this sinking feeling that I'll discover all kinds of problems tomorrow, but for tonight, it's installed.

    Thank you again.

    Leave a comment:


  • beishe8
    replied
    Originally posted by Baba Wawa View Post
    I have uploaded the vBulletin files to my public_html/upload folder.

    However, when I attempt to find http://www.mydomain.com/forum -- nothing appears. All I get is a 404 error.

    Same for http://www.mydomain.com/forum/install/install.php

    Are the vBulletin files really supposed to remain in the upload folder? It seems that they should end up somewhere else.

    In any case, they are sitting in my upload folder, at my host, but nothing is happening anywhere.

    What to do next, please?
    public_html/upload
    Change it to: public_html/forum
    You do have this way http://www.mydomain.com/forum
    Install it as http://www.mydomain.com/forum/install/install.php
    (Provided you edited the config.php.new file before uploading it.)

    Leave a comment:


  • Baba Wawa
    started a topic Error: 404 Not Found

    Error: 404 Not Found

    I have uploaded the vBulletin files to my public_html/upload folder.

    However, when I attempt to find http://www.mydomain.com/forum -- nothing appears. All I get is a 404 error.

    Same for http://www.mydomain.com/forum/install/install.php

    Are the vBulletin files really supposed to remain in the upload folder? It seems that they should end up somewhere else.

    In any case, they are sitting in my upload folder, at my host, but nothing is happening anywhere.

    What to do next, please?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X