Announcement

Collapse
No announcement yet.

Brand new install yet it says I upgraded from vbulletin version 3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Julieann
    replied
    Can someone please close this thread? I don't know what the problem is but whatever it was it's fixed

    Problem resolved.

    Leave a comment:


  • Steve Machol
    replied
    I get 'Page not fond' with that link.

    Leave a comment:


  • Julieann
    replied
    Thank you Wayne, I didn't realize that free hosting would interfere with running Vbulletin, I knew it was too good to be true!

    I upgraded to paid hosting. Install running smoothly until the languages and this is what happens:

    Database error in vBulletin :
    Invalid SQL:
    DELETE FROM phrase WHERE languageid = -10;
    MySQL Error : MySQL server has gone away
    Error Number : 2006
    Request Date : Friday, March 27th 2009 @ 07:34:45 AM
    Error Date : Friday, March 27th 2009 @ 07:35:21 AM
    Script :
    Referrer :
    IP Address : Removed for privacy reasons.
    Username :
    Classname : vB_Database
    MySQL Version :

    Please point me in the right direction.

    This is what happens when I actually put in my domain name:

    www.lungcarecure.info/forums


    vBulletin datastore error caused by one or more of the following:
    1. You may have uploaded vBulletin 3.6 files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.
    2. The datastore cache may have been corrupted. Run Rebuild Bitfields from tools.php, which you can upload from the do_not_upload folder of the vBulletin package.

    Fatal error: vBulletin datastore cache incomplete or corrupt in [path]/includes/init.php on line 218

    I have not done anything extra. I configured the config.php file, uploaded via ftp client just like I always have in the past and I have never seen this sort of error before. I never uploaded vBulletin 3.6 files, I uploaded the newest version available.
    Last edited by Julieann; Fri 27 Mar '09, 6:47am. Reason: added on

    Leave a comment:


  • Wayne Luke
    replied
    You cannot use vBulletin on GoDaddy's free hosting. Their advertising will cause problems.

    Please see this thread on configuring your database on GoDaddy's servers:
    http://www.vbulletin.com/forum/showthread.php?t=280209

    Leave a comment:


  • Julieann
    replied
    This is what comes up:

    http://www.lungcarecure.info/forums/index.php

    I did everything I had to do. I just do not understand this. I've never had an issue installing vbulletin before.

    Do you see the code? Everything is fine until the installation leads you to the admin panel. Then vbulletin disappears and this code appears. It's aggravating.

    I did a search on blank screens in this forum and found that some people had issues with Php5 and the results were a blank white screen. I wonder if this could be the issue?
    Last edited by Julieann; Thu 26 Mar '09, 3:47pm. Reason: added on

    Leave a comment:


  • Julieann
    replied
    Okay, thank you Steve. I'll give this another try in the morning and will post the outcome.

    Leave a comment:


  • Steve Machol
    replied
    It sounds like this is not a fresh database. Try again with a completely empty database and run install.php. It is not possible to get that result if you do this.

    Leave a comment:


  • Julieann
    replied
    There is nothing whatsover to do with vbulletin in the database prior to me installing vbulletin tonight. That is why I am confused as to why it would say 'you have upgraded from version 3'.

    I actually *deleted* the database and created a brand new one so there wouldn't be a problem and I did have a successful install until I get to step 13, the admin panel is completely blank as well as the actual forum homepage, everything is a white screen. Yes, I ran install.php.

    I am wondering is somehow it is hacked or there is a major bug going on because installing vbulletin has never been a problem like this before, usually if I have a problem I overlooked a step in the config.php file but this is just mind boggling.

    Leave a comment:


  • Steve Machol
    replied
    What is in that database right now? Did you run install.php?

    Leave a comment:


  • Brand new install yet it says I upgraded from vbulletin version 3?

    I made a brand new mysql database, uploaded the correct files of vbulletin. Yet, it tells me the database already exists..then it tells me Congrats you have upgraded from vbulletin version 3. I never had vbulletin version 3. What is going on? Then when I try to get into the admin panel after deleting the install.php file as it instructs a little weird code thingie pops up in the left hand side of the screen and the admin panel is blank however prior to deleting the install.php file the instructions were very easy to follow..this isn't the first time I installed vbulletin, so I know it isn't hard but what is with the version 3 and blank admin panel?

    Edited to add: I looked into white pages and how to fix them, but it's the entire forum. It's just gone after the install. Except for the code thing in the upper left hand corner. I can't access the forum or admin control panel. When I bring up the link it's blank.
    Last edited by Julieann; Wed 25 Mar '09, 4:54pm.

Related Topics

Collapse

Working...
X