Announcement

Collapse
No announcement yet.

got fatal error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • got fatal error

    got this fatal error when trying to do a upgrade, i uploaded the upgrade
    via ftp to the wrong dir when doing that i did overwriting those file that
    were in that dir, i was upgrading from 3.7.3 to 3.8.1 now i get this:

    Fatal error: Call to undefined function fetch_require_hvcheck() in /home/chf/domains/codeha/public_html/global.php on line 483

    can some one please help
    Last edited by dandan17; Tue 13th Sep '11, 12:25pm.

  • #2
    You're missing default functions. Please make sure you've uploaded all of the 3.8.1 files over the old ones.

    Comment


    • #3
      thank Zachery it's back up

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X