Announcement

Collapse
No announcement yet.

Installing Adsense

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BirdieChance.co.uk
    replied
    Ok I added the code back to

    ad_footer_start
    ad_navbar_below



    But not to
    ad_showthread_firstpost_start
    As I am now running low adverts and perhaps adding a 3rd party banner.

    I tried to use the control panel and if I turn adverts off or on high they still show as LOW on the forums although control panel claims they were OFF or on HIGH.

    It seems If I need to change how adverts are shown then I need to revert the code back to its original state so the CP does what its meant to before adding
    <if condition="is_member_of($bbuserinfo, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 16)">
    Back after.

    All sorted my end but maybe in the update looking at giving the option of who can see adverts in the control panel.

    Thanks

    Leave a comment:


  • BirdieChance.co.uk
    replied
    The control panel was saying displaying LOW adverts but the forums themselves were showing HIGH adverts.

    Still not displaying correctly so I have fixed it by reverting the advert templates back to their original state and now adverts show correctly as control panel says.

    I had added this and nothing more

    <if condition="$GLOBALS['vbulletin']->adsense_pub_id">
    <if condition="is_member_of($bbuserinfo, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 16)">

    I only want these groups to see my adverts is this code ok? and where would u suggest its put? I had added it to 3 templates and it was working but obviously caused some conflict.

    Thanks.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    I have cleared cache for firefox and IE and tried it in both and still HIGH ADVERTS for me.

    Got another member to check and still HIGH for them. Got them to clear temp files etc and still HIGH for them.

    I will leave it on low for a day or so and see if it alters for us

    I will return and update you.

    Thanks.

    Leave a comment:


  • Steve Machol
    replied
    It's showing as 'low' to me.

    Low
    1. A small 5-link advertising unit under the navigation bar. This location only shows text ads in the Low package.
    2. A small advertising unit at the footer of the page.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    www.birdiechance.co.uk/forums

    I have just set it to low adverts but still showing as high.

    Thanks.

    Leave a comment:


  • Steve Machol
    replied
    A link to your forums would help.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    I am trying to change how my adverts are on display.
    I am currently on the high package
    I tried to go to the low package but on the forum its still showing as the high package.
    I then tried to change it to no adverts but on the forum it still displays the high package of adverts.

    I have uploaded the old working 4 files from 3.8.1 and still the same.
    I downloaded a fresh 3.8.2 and uploaded the 4 files and still not working.

    what ever options I select when I try to change google adds i always get the same things in the process I am sure when I first tested it if I went on LOW ADS it would only show 2 things in its process.

    I get these 4 things no matter what options I try

    Leave a comment:


  • Steve Machol
    replied
    I don't understand. Please explain.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    My advert control panel in admincp no longer works.
    It worked fine when I uploaded the files mentioned above.

    Upgraded to 3.8.2 and no longer works.

    When I try to turn adverts off they dont go off and still stay as the high package.

    It does say they are off in the admincp menu but they are not off.

    when I try to change the setting to just display text adverts and click save it always changes back to show text and picture adverts.

    I just re uploaded the above files from my 3.8.2 file that I used to upgrade and still not working.

    Can you help please.

    Thanks

    Leave a comment:


  • BirdieChance.co.uk
    replied
    sorting it I have images as background colour etc and needed to add the correct colours to it ty

    Leave a comment:


  • BirdieChance.co.uk
    replied
    Hmmmm

    When running the adverts as LOW I am struggling to change the colours from a dark blue/grey

    when running the adverts as HIGH the top adverts shows as the colour I have selected in my google account but the bottom one is still the dark blue/grey

    Do you have any idea why? I dont think there is any colour options in VB and all has to be done in the adsense panel.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    Just these files for a download for 3.8+ users might be a good idea

    this works perfectly and I have no issues at all.

    Thanks for your time

    Leave a comment:


  • Steve Machol
    replied
    In that case you just need to download a new zip file and reupload at least these files:

    /admincp/deployads.php
    /includes/adsense_templates.php
    /includes/init.php
    /includes/xml/cpnav_ads.xml


    This will not affect any of your data or styles.

    Leave a comment:


  • BirdieChance.co.uk
    replied
    I am running VB 3.8.1

    Will we lose what has been added to the FAQ and the welcome message for non members? our notices, email and pm to new members.
    we have alot of changes to phrases etc

    Is there not a plugin to run adsense? why do we have to install so much surely just an extra few files would work.
    If its going to be alot of work would be better to manually add the adverts.
    Last edited by BirdieChance.co.uk; Tue 17th Mar '09, 3:46pm.

    Leave a comment:


  • Steve Machol
    replied
    Upgrading will always overwrite any hacks or changes you made to the vB files. However it will not change any plug-in or product add-ons, although you may have to ask the authors of these add-ons if they are compatible with the latest version of vB.

    Also upgrading will not overwrite custom templates. Nonetheless you may have to revert your custom templates and redo your changes depending on the template and the version you are upgrading from.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X