Announcement

Collapse
No announcement yet.

Got it uploaded cant get past step 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lats
    replied
    In cpanel, once you create a database, you create a user then assign that user to the database. You host should really know how to do this.

    Leave a comment:


  • blessedgal
    replied
    Originally posted by Lats View Post
    I suggest checking this thread, especially point 2.

    http://www.vbulletin.com/forum/showthread.php?t=157313
    Thanks.

    "Or that this db user is not assigned to that database or does not have permission to access MySQL to create or access a database. You may need to first manually create the database and assign the db user to it. Since each web host is different, if you do not know how to do this then contact your web host for help."

    I was able to log in my control panel, and create the database, and contacted my web host who actually went through the config document with me, and they couldn't get it to work, either. I'm kind of at a loss right now ... I don't know how to assign a db user to the database, though. I assumed since I was logged into my domain control panel, I'd have access. I use your-site (have for over 10 years), if this sheds any light on the situation?

    Thanks.
    Kimberly

    Leave a comment:


  • Lats
    replied
    I suggest checking this thread, especially point 2.

    http://www.vbulletin.com/forum/showthread.php?t=157313

    Leave a comment:


  • blessedgal
    replied
    It's my turn.

    Ok, I'm now at step two, and can't get any further, either. I even asked my hosting company to ensure I had everything correct, and they weren't sure what the problem was, either. Can you all help me, please?

    This is my error message:

    Step 2) Connect to the database
    Attempting to attach to database
    Connect failed: unexpected error from the database.
    Error number: 1044
    Error description: Cannot use database forums
    Please ensure that the database and server is correctly configured and try again.

    Thank you,
    Kimberly

    Leave a comment:


  • Lats
    replied
    Well done - you're now an official owner/operator of a vBulletin forum

    Leave a comment:


  • Ckrismoney
    replied
    Done it!

    Thanks again for everything Lats I could not have done it without you!

    Leave a comment:


  • Lats
    replied
    It's been a big day

    Just delete the file install.php, you can leave the rest there.

    Leave a comment:


  • Ckrismoney
    replied
    Almost finished after all day!

    Now it says:

    Step 13) Install Complete
    You have now successfully installed vBulletin 3.

    "YOU MUST DELETE THE FOLLOWING FILES BEFORE CONTINUING:
    install/install.php"

    Install is a folder do I delete the whole install folder?

    Leave a comment:


  • Lats
    replied
    If you have shell access to your server, you can simply move everything up a level - or you may want to ask your host to do this.

    Failing that, just re-upload the 'contents' of the upload directory to public_html and delete the /forums directory.

    Just had a quick look at your site and received the following error when I went to the forums directory...

    You may have uploaded vBulletin 3.6 files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.

    Have your uploaded the 3.81 files??

    Leave a comment:


  • Ckrismoney
    replied
    Originally posted by Lats View Post
    No, like this...
    Code:
    $config['MasterServer']['username'] = 'ckwikmon_ckrismo';
    $config['MasterServer']['password'] = 'fakepassword';
    Thanks soooo much Lats! I wish I could buy you a beer!!!

    I'm about to set "General Settings "

    Is there a way I can change my forum to my homepage instead of ckwikmoney.com/forums.

    Just thought I'd ask befor I make general settings.

    Leave a comment:


  • Lats
    replied
    No, like this...
    Code:
    $config['MasterServer']['username'] = 'ckwikmon_ckrismo';
    $config['MasterServer']['password'] = 'fakepassword';

    Leave a comment:


  • Ckrismoney
    replied
    Originally posted by Lats View Post
    The error message says you're not using a password - you will need to put your password in the config.php file.
    Like this?

    ****** MASTER DATABASE USERNAME & PASSWORD ******
    // This is the username and password you use to access MySQL.
    // These must be obtained through your webhost.
    $config['MasterServer']['ckwikmon_ckrismo'] = 'root';
    $config['MasterServer']['fakepass'] = '';

    That's not the real password but is that the right way?

    Leave a comment:


  • Lats
    replied
    The error message says you're not using a password - you will need to put your password in the config.php file.

    Leave a comment:


  • Ckrismoney
    started a topic Got it uploaded cant get past step 2

    Got it uploaded cant get past step 2

    When I try to install vb on step 2 it says:

    Step 2) Connect to the database
    Attempting to attach to database
    Error description: mysql_connect() [function.mysql-connect]: Access denied for user 'ckwikmon'@'localhost' (using password: NO) /home/ckwikmon/public_html/forums/includes/class_core.php on line 311
    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.


    Man, I've been at this all day.


    What should I do now?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X