Announcement

Collapse
No announcement yet.

Strange error after upgrading.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ohiosweetheart
    replied
    This is all fixed. It was a corrupter header template.

    Leave a comment:


  • Uzbekjon
    replied
    I had the same error and I got it when I accessed my site while uploading new 3.8.1 files. After full upload and upgrade.php everything was just fine.

    Why don't you delete all files and reupload new ones and try to upgrade...

    Leave a comment:


  • beishe8
    replied
    Originally posted by Ohiosweetheart View Post
    In wordpad
    Notepad could be the answer.

    Leave a comment:


  • Ohiosweetheart
    replied
    I've instructed the owner to open a support ticket. I'm stumped!

    Leave a comment:


  • Ohiosweetheart
    replied
    grrrrrrrrrrrrrrrrrrr.... it still didn't work. I'm at a loss as to what the issue could be.

    Leave a comment:


  • glennybee
    replied
    Maybe edit it using your FTP program, right click -> edit, after you upload it to your server, don't edit it on your PC.

    Wordpad may be adding blank characters that you can't see.

    Leave a comment:


  • Ohiosweetheart
    replied
    In wordpad

    Leave a comment:


  • glennybee
    replied
    How are you editing the config.php file?

    Sorry I'm out of ideas.

    Leave a comment:


  • Ohiosweetheart
    replied
    glennybee, I did as you instructed with the config file, and also disabled the hooks.
    No go. Same error messages.

    Leave a comment:


  • glennybee
    replied
    Make sure you don't have any irregularities in your config.php file.

    To be sure, copy of the config.php.new file, edit the settings and delete the old one.

    Then try again.

    Also, try disabling all additional plugins as a mod/hack may be causing it.

    Leave a comment:


  • Ohiosweetheart
    replied
    Unfortunately, this did not work. I still have the same error messages as above.

    Leave a comment:


  • Ohiosweetheart
    replied
    Thanks glennybee, I'm in the midst of doing that right now.

    Leave a comment:


  • glennybee
    replied
    Re-upload all files to your server and run the /install/upgrade.php script again.

    Leave a comment:


  • Ohiosweetheart
    started a topic Strange error after upgrading.

    Strange error after upgrading.

    Can someone please tell me what this error means?

    Unable to add cookies, header already sent.
    File: /home/hairsty/public_html/forum/global.php(833) : eval()'d code
    Line: 115
    I've upgraded this forum from 3.5.4 to 3.8.1 and get this error after the upgrade script has run and attempting to log in to the acp.

    Thanks in advance.
    Last edited by Ohiosweetheart; Fri 13th Feb '09, 8:38pm.

Related Topics

Collapse

Working...
X