Announcement

Collapse
No announcement yet.

upgrading from version 3.0 to 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrading from version 3.0 to 3.8

    hi,

    I have 2 questions

    1)Are there any special instructions for upgrading from version 3.0 to 3.8? like editing config.php file etc???


    2) I have customized my forum as you can see here http://www.anmoltech.com/forum/ -- what folder should i not overwrite so as to keep the customizations made to the forums?

    THanks very much
    vj

  • #2
    Originally posted by jack135 View Post
    hi,

    I have 2 questions

    1)Are there any special instructions for upgrading from version 3.0 to 3.8? like editing config.php file etc???


    2) I have customized my forum as you can see here http://www.anmoltech.com/forum/ -- what folder should i not overwrite so as to keep the customizations made to the forums?

    THanks very much
    vj
    I see by your link, you got it working.. I'm stuck on config.php upgrading from 3.0.x to 3.8.

    config.php is asking for something that I'm missing and based on the old version of config.php, I'm stumped where to look. dbname username password, localhost.. all correct. Board will connect to db via old config.php (will not run upgrade script) but will not connect with old config.php...

    Got tech support dialog going here but not really getting anywhere.. frustrating!

    Comment


    • #3
      Originally posted by One-Take View Post
      Got tech support dialog going here but not really getting anywhere.. frustrating!
      Try to upgrade to 3.7 first then after that 3.8.1


      vB5 is unequivocally the best forum software, but not yet...

      Comment


      • #4
        Wgat i would do is add all the details in a new config.php file from 3.8.x

        and you should be able to run the upgrade

        Comment


        • #5
          Solved - My Bad

          Oh.. shoot.. meant to put the answer to the problem here and didn't get to it..

          Long story short, started the upload of the new files, all of them to a copy of the message board on the server, so all the files had the date stamp of that day.. phone rang, I did not monitor the upload, no files were actually overwritten on the server...

          So when I ran the new config.php, no joy, old one worked.. because the files were old. One of the tech folks, I think.. Jake? figured it out and we're dialed..

          So, if anyone else has this stumping problem, make sure you set your upload settings to "overwrite" so you ensure you get new files..

          Wayne Sagar

          Comment

          Related Topics

          Collapse

          Working...
          X