Announcement

Collapse
No announcement yet.

Error When Accessing "Advertising" Pane in AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error When Accessing "Advertising" Pane in AdminCP

    Hello,

    I upgraded my forum to 3.8 last night and went through all of the steps to integrate Adsense, but when I click the "Advertising" pane in the AdminCP, I get "The webpage cannot be found" error to the right.

    What is going wrong and what can I do to fix it? Thanks in advance.

    -Scott

  • #2
    This is new to us and we'll need to troubleshoot this. Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Actually, make sure you have uploaded these files first:

      /admincp/deployads.php
      /includes/adsense_templates.php
      /includes/xml/cpnav_ads.xml


      Then if you still have this problem, fill out the support ticket.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X