Announcement

Collapse
No announcement yet.

Step 4 error..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lsatblu
    replied
    It works now, thank you.

    Leave a comment:


  • Steve Machol
    replied
    That is almost certainly from a bad XML file. Delete the existing 'install/*.xml' files, and upload new ones making sure you upload them in ASCII format.

    If you still have this problem after that, then the most likely cause is that PHP is not installed with full XML support.

    Leave a comment:


  • lsatblu
    started a topic Step 4 error..

    Step 4 error..

    I am trying to upgrade to 3.8 and I get this error at step 4:

    Importing vbulletin-style.xml


    XML Error: not well-formed (invalid token) at Line 8226


    I tried reuploading that file but I still get the error..Any idea?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X