No announcement yet.

Please enter a message with at least 2 characters

  • Filter
  • Time
  • Show
Clear All
new posts

  • Please enter a message with at least 2 characters

    Our site is image heavy. Many topics are image only and don’t require any text but we are now being forced to enter some form of text in posts with attached images.
    Is there somewhere I can change this?

  • #2
    That happened to our site too. Waiting for an answer as well


    • #3
      The minimum characters per Text content is determine via Settings → Options → Message Posting and Editing Options. The default value is 10 characters. The minimum characters required is 1 character. Even if it is set to 0, one character will be required. If you were previously able to create Text posts without actual text content, that was probably a bug previously.

      This is a text content type because I just clicked in the editor and started typing.

      Photo Gallery (Camera icon), Links/Videos (Chain icon), and Events (Calendar icon) do not require any text to be entered.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API


      • #4
        Well, that’s disappointing, that bug served our site well.
        Thank you for the prompt reply, much appreciated.


        Related Topics