Announcement

Collapse
No announcement yet.

Can't Launch Forum URL from MS Office Documents

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Launch Forum URL from MS Office Documents

    We're having a really random issue...

    We have a training document that is built using Excel and are providing direct links in it to some of our forums. When you click on the link you get the error as shown below.

    This is not happening on any other website. I can put Google or Facebook or Amazon or any other website address (including yours) and it launches just fine. I've tried this in Excel on both my work and home computers and get the same result.

    I thought why not give it a shot with a Word doc - same exact issue. See attachment. Everyone of those links opens just fine except our VB Cloud forum. The same link in an email using Outlook works just fine.

    Any clues what would cause this?

    Click image for larger version

Name:	Screenshot 2021-04-28 201321.jpg
Views:	86
Size:	70.8 KB
ID:	4456721
    Attached Files

  • #2
    Your website isn't something to download though. This seems like an Excel issue.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      I realize it’s not something to download but why is this only happening with our VB cloud site and all other URL’s work? It’s been tested with multiple users on multiple computers and the result the same.

      Can you launch the website via the Word doc I attached? Or, if you enter the URL in Excel or Word will it open for you?

      Can you give me some other VB Cloud URL’s to test to see if it happens with them as well?

      Comment


      • #4
        I don't have either Microsoft Word or Excel to test it in. The links in your test document work properly using Apple's Pages software.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X