Announcement

Collapse
No announcement yet.

Attachments Not Showing in Post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments Not Showing in Post

    We're having issues with attachments not showing in the posts. They appear to upload correctly but when viewing the post they aren't present to click on. The post shows the paperclip icon as shown below, so it knows there is something attached but when you view the post nothing is there.

    The attachment is an approved file type and file size is not an issue.

    We are not having issues embedding images into a post like below, just when attaching a file.

    Click image for larger version

Name:	Screenshot 2021-04-09 191317.jpg
Views:	115
Size:	7.3 KB
ID:	4455972

  • #2
    What is a link to a topic with this issue?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      What is a link to a topic with this issue?
      Blue Sage Release 36.0 Friday April 9, 2021 - MoKnows Forums (primelending.com)

      Comment


      • #4
        It should appear now. For some reason, your styles were missing a core template (bbcode_attachment_list). I have added this to your system.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • mortgagebruce
          mortgagebruce commented
          Editing a comment
          Thanks I've confirmed that it's working. Appreciate the help.

      Related Topics

      Collapse

      Working...
      X