Announcement

Collapse
No announcement yet.

Cant Copy Paste Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant Copy Paste Error

    Cant Copy Paste Text, and get this error

    vbulletin error error information: " 524 error no reason phrase"

    Click image for larger version

Name:	Capture error.JPG
Views:	78
Size:	57.8 KB
ID:	4452850

  • #2
    524 is a server error that comes from Cloudflare. It usually signifies some sort of timeout occurred. Could be the servers don't have enough resources to process the request.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      524 is a server error that comes from Cloudflare. It usually signifies some sort of timeout occurred. Could be the servers don't have enough resources to process the request.
      THANKS, How do i fix please, its been 2 days, i waited to swee if it woul right itself

      Comment


      • #4
        I haven't been able to recreate the issue to be honest. What are you pasting?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          It wont paste into this forum niether, see pic below, i also added a text doc of the writing, which im trying to paste into box, others ive done, and posted have been bigger, and ALL pasted ok
          Click image for larger version

Name:	vbull.JPG
Views:	55
Size:	65.6 KB
ID:	4452949
          Attached Files

          Comment


          • #6
            Well this forum uses Cloudflare as well. I am guessing Cloudflare sees your text as some sort of exploit.

            Though 11 KB of text is more than most forums allow in a post. Default is 10,000 characters. Try increasing this under Settings -> Options -> Message Posting and Editing Options.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              The text posts properly after pasting on my test site with the maximum characters per post set to 15,000.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                NO that didnt work sorry, i even halfed it, then did 2 paragraphs, wont enen post the short version, see text doc, and picture
                Also got a new error see picture below
                Plus went to home page, came back, and it said Restore, i restored thinking bid get the words, but got 2 widgets, see picture below aswell

                Click image for larger version  Name:	image_77517.jpg Views:	4 Size:	57.8 KB ID:	4453004


                Click image for larger version  Name:	tech 1.JPG Views:	1 Size:	91.2 KB ID:	4453006

                Click image for larger version  Name:	A Widget.JPG Views:	0 Size:	126.2 KB ID:	4453007

                Attached Files
                Last edited by scottsmac; Tue 26 Jan '21, 3:42pm.

                Comment


                • #9
                  I don't know why it is getting blocked. Will have to create a server ticket and have someone with the ability to look at server configurations here and cloud to investigate. I cannot recreate the issue on my local test server which does not use CloudFlare.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #10
                    Thanks i will do, all yah help was appreciated, nice one

                    Comment


                    • #11
                      I tried to break your post down and paste as individual paragraphs however it wouldn't allow the first paragraph to post as is. When I removed all the semi-colons and replaced these with commas, the paragraph posted without issue.

                      It may be that these are triggering something outside of vBulletin as, like Wayne, I can post the complete text on my non-Cloud site without issue. I've passed your ticket to our Cloud team to look into further however it may be something out of our control. In the meantime, I'd look at the formatting of your post in order to get this to post correctly.
                      Vote for:

                      - *Admin Settable Paid Subscription Reminder Timeframe*
                      -
                      *PM - Add ability to reply to originator only*
                      - Add Admin ability to auto-subscribe users to specific channel(s)
                      - "Quick Route" Interface...

                      Comment


                      • #12
                        It's posted every thing else from the same site. And bigger copy pastes I'll try to delete as you did. And see what happens thanks
                        Last edited by scottsmac; Thu 28 Jan '21, 2:51am.

                        Comment


                        • #13
                          All Good that worked, it seemed to be only for that section of Text, Anyway as usual great response from the Full VB Team, nice 1 Thanks

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X