Announcement

Collapse
No announcement yet.

Members unable to post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Members unable to post

    We have been experiencing some unusual problems on our site.
    in some cases members can reply to topics started by another member, but they cannot reply to a topic they started.
    In some cases a member can reply to topics but cannot start a topic.

    we have not made any changes to the members permissions and have no idea why this is happening.

    It has been happening for over a month.


  • #2
    Which members are having problems? Need to be able to see how they are configured.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Hi Wayne,
      Stangfreak says he can only reply to existing topics, he cant start any.
      bison1913 was not able to post to a topic he started, but could post on any others. His topic has since been deleted.
      EDeKa was having similar problems.

      Comment


      • #4
        I had some members using IE which is now unsupported. It was causing all kinds of strange problems. Once they moved on to a modern browser all was good

        Comment


        • #5
          Thanks Carrfixr, I know EDeKa changed browsers and his login problems were cured. He hasn’t told me what he changed from and to, but I will chase it up.

          Comment


          • #6
            We are having strange problems (I have another thread about it) since the latest upgrade mainly logging in but one member did say he couldn’t post anywhere but one particular section. I’ll see if he uses IE
            __________________________________________
            We don't stop playing because we grow old;
            we grow old because we stop playing.
            GBS

            Comment


            • #7
              Stangfreak is still unable to start new topics in the forum.
              He says he can see the new topic button, but nothing happens when he clicks on it.

              I can see you are busy tweaking the latest update/upgrade, but I hope someone can check him out. He is a computer dummy, as he puts it, and I haven’t been able to ascertain what browser or OS he is using.

              Do I need to give you a link to our board, or the member for you to check it out?

              Comment


              • #8
                Unfortunately, this issue is most likely on his end and needs to be resolved there. Knowing what he is using is key to solving his problems. When he presses F1 in his browser, what does the resulting Help screen say?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Ok, I’ll try and gain more info from him.
                  Does VB have a preferred browser?

                  Comment


                  • #10
                    Any desktop browser created in the last 5 years should work. Mobile browsers are a little more contentious but if they are on recent versions of their mobile OS, then it should work.

                    We do not support Internet Explorer, versions of Edge not based on Chromium, and versions of Opera not based on Chromium. Others such as Google Chrome and Mozilla Firefox should be updated to their latest versions.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X