Announcement

Collapse
No announcement yet.

some question about vbcloud

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • some question about vbcloud

    Hello everyone!
    I purchased a VB CLOUD bronze and got it installed on the domain I wanted and I have some questions:

    1. I enabled the needed CNAME and attached the Domain, and since then the forum system turned into a light version:
    https://prnt.sc/t1sjvq
    and I can't connect or so.
    I've tried to connect via my IPhone, and it works perfectly, and on the right Domain.
    did I do something wrong? How do I fix this?

    2. I've read about quick setup on VB Cloud Console, but I can't find it anywhere
    3. I want the system to be in Hebrew, where can I find a Hebrew.xml that supports the latest VB Cloud?

    Thanks a lot!

  • #2
    1. You need to click the "Activate Domain" link in your Cloud Console to fully use your custom domain.

    2. Quick Setup is on your Cloud site, not in the Cloud Console. After doing #1, visit your site and click "Edit Site" to enable Site Builder and then you can access Quick Setup.

    3. I don't know of a current Hebrew file. There may be one in the Language Download forum on this site.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      1. You need to click the "Activate Domain" link in your Cloud Console to fully use your custom domain.

      2. Quick Setup is on your Cloud site, not in the Cloud Console. After doing #1, visit your site and click "Edit Site" to enable Site Builder and then you can access Quick Setup.

      3. I don't know of a current Hebrew file. There may be one in the Language Download forum on this site.
      thank you for your answers. you were right about 1 and 2.
      about 3, I've started to edit, and i have a little problem with something

      I managed to translate most of the important stuff, but I have a problem with my user-online list
      the problem is that the users are also RTL, so the "," doing trouble.

      is there an option to set just the user online list to LTR? i can't see how to do this without accessing to templates

      Comment


      • #4
        There is no way to have one phrase LTR while the rest of the site is RTL. What is the problem with the comma?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          as you can see, the list is RTL, which I'm fine with.
          the problem is that the users are shown without space, and the commas are line below in a row.

          if more than two are online it will be like this:
          IshyTestABCXYZ

          , , ,

          Click image for larger version

Name:	Untitled.jpg
Views:	42
Size:	306.3 KB
ID:	4442839

          Comment


          • #6
            Please report it as a bug here: https://tracker.vbulletin.com/vbulletin5
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment

            Related Topics

            Collapse

            Working...
            X