Announcement

Collapse
No announcement yet.

Blog editing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog editing

    As an Admin I am getting a security token warning when trying to edit comments on a blog post. This happens when trying to edit any comments, the initial post is editable

    To make an edit I had to delete the entire comment and repost a new

    I checked the Admin channel permissions and they are all set to yes.

    Logged on as a regular user and I was able to edit a blog comment reply. It seems to be only happening to the Admin
    Last edited by Carrfixr; Sat 18th Apr '20, 5:57pm.

  • #2
    Just tested on our forum and get the same error message
    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

    Comment


    • #3
      Only as an admin trying to edit?

      Comment


      • #4
        Originally posted by Carrfixr View Post
        Only as an admin trying to edit?
        Yes.
        __________________________________________
        We don't stop playing because we grow old;
        we grow old because we stop playing.
        GBS

        Comment


        • #5
          The same thing was happening to Article comments. This is fixed in 5.6.1. I haven't tested blogs but I think the code would be reused there as well.

          Edit: Editing and saving a blog comment is working on a test installation that I have.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Thank you sir

            Comment

            Related Topics

            Collapse

            Working...
            X