Announcement

Collapse
No announcement yet.

Invalid node id

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scottsmac
    replied
    Thank you kindly. im on it

    Leave a comment:


  • Wayne Luke
    replied
    In order to show "Forums" in your second screenshot, they need to be children of the "Welcome" channel.

    For newcomers, it is easier to create your channels within the Channel part of Site Builder. Click on the channel tab, and add your channels using the tools provided. When you purchased your cloud account, you should have been emailed a "Getting Started" PDF that discusses this. It is also available in the vBulletin download package. This is also covered in the online manual - https://www.vbulletin.com/docs/html/...channel_manger

    Leave a comment:


  • Trevor Hannant
    replied
    What device are you using as that's a very narrow looking screenshot...

    Leave a comment:


  • scottsmac
    replied
    And here's what I see
    Attached Files

    Leave a comment:


  • scottsmac
    replied
    Here's a picture
    Attached Files

    Leave a comment:


  • scottsmac
    started a topic Invalid node id

    Invalid node id

    I made a category. And then all the otheright forums disappeared. Where are the tutorials please. I'll have a look on what to to to set up my forum thanks
    basically nothing shows up now in the forum
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X