Announcement

Collapse
No announcement yet.

Links ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Links ...

    When attempting to insert a link, I select the word (or few words as the case may warrant), I expect to get something like this, but I get the HTML.

    Similarly, to get a user's attention, I can use the "at" sign and type the user's login name (which is the user's email address). I don't get a nice hyperlink, but I get this, [ U S E R = " 3 1 " ] c - r i w i l l i a @ p a . g o v [ / U S E R ] (I added spacing to force it to show the raw coding.)

    How can I display the friendly text instead of the HTML/BBCode?

    Thank you.

    Rich

  • #2
    make sure that BBCode is enabled for the channel.

    In the AdminCP go to Channel Management -> Channel Manager and edit the channel where the problem occurs. Set the "Allow BBCode" option to Yes.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment

    Related Topics

    Collapse

    Working...
    X