Announcement

Collapse
No announcement yet.

Problems - Just upgraded on Cloud

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems - Just upgraded on Cloud

    We have been upgraded tonight but iPad in Safari is really messed up.

    a message saying the editor won’t load and to try another but there is no option for another one.

    Click image for larger version

Name:	DAF78378-0EF5-481D-8E1E-BD3062CF6F25.jpeg
Views:	81
Size:	114.6 KB
ID:	4431815

    then when you try to post you get this

    Click image for larger version

Name:	52A6E578-13DD-4131-AB63-A957469743D1.jpeg
Views:	78
Size:	31.8 KB
ID:	4431816

    seems ok on mobile android on chrome so far.

    going to test Firefox next.

    help please!



    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

  • #2
    Firefox works but does not show the new emojis mentioned in other threads, just the normal editor.

    iPad/Safari edit button does not work, notifications will not dismiss.

    Cleared cookies/data/cache on iPad but no change.
    Last edited by MrsTiggywinkle; Tue 14 Jan '20, 11:29am.
    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

    Comment


    • #3
      Mrs.T
      I tried everything that you mentioned on iPad and could not replicate the notification or edit issue. Wayne said regarding the emojis, they need to be set up manually by VB site by site once it's requested
      Last edited by Carrfixr; Tue 14 Jan '20, 11:48am.

      Comment


      • #4
        Originally posted by Carrfixr View Post
        Mrs.T
        I tried everything that you mentioned on iPad and could not replicate the notification or edit issue. Wayne said regarding the emojis, they need to be set up manually by VB site by site.
        Thanks Carrfixr has your site been upgraded today too?

        The emojis are not much of a problem but the edit and notifications are.

        We both have an iPad and neither work for edit and dismissing notifications and when you do post you get that line of text I added as a screenshot (although the post does appear if you go back.)

        We've cleared all data for Safari on the iPad.

        __________________________________________
        We don't stop playing because we grow old;
        we grow old because we stop playing.
        GBS

        Comment


        • #5
          I don't have access to an iPad at the moment. I will have access later this evening. What version of iOS/iPadOS is it using?

          Does the issue occur on this site or on https://forums.rabidbadger.io?
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Yes we were updated

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              I don't have access to an iPad at the moment. I will have access later this evening. What version of iOS/iPadOS is it using?

              Does the issue occur on this site or on https://forums.rabidbadger.io?
              Thanks Wayne.

              One is an iPad mini 2 - IOS 12.4.4

              other is iPad mini 4 IOS 13.3

              It doesn't occur on this site. I will sign up to rabidbadger and see what happens
              __________________________________________
              We don't stop playing because we grow old;
              we grow old because we stop playing.
              GBS

              Comment


              • #8
                Mine is 12.4.4

                Comment


                • #9
                  Originally posted by Carrfixr View Post
                  Mine is 12.4.4
                  Thanks

                  I think it must be just our site as I've been over to Wayne Luke 's site Rabid Badger and posted using the same iPad without problems.

                  So just to clarify the issues are:

                  notifications won't dismiss
                  edit button won't work
                  we can't stay logged in despite ticking 'remember me' (we could before)
                  Camera post won't work
                  link post won't work
                  poll post won't work
                  Calendar post won't work
                  adding attachment to post won't work
                  opening the editor (A) won't work
                  clicking smilies icon won't work
                  + tag option won't work
                  preview post won't work

                  Rich text Editor loading issue and strange message on posting - screenshots of these in first post of this thread

                  I've asked if any of our members have iPad to test it out, so will let you know on that.

                  We have cleared data and cache and also rebooted.
                  Last edited by MrsTiggywinkle; Tue 14 Jan '20, 12:43pm.
                  __________________________________________
                  We don't stop playing because we grow old;
                  we grow old because we stop playing.
                  GBS

                  Comment


                  • #10
                    Can you have them try to clear the Safari Cache? I don't think there are cache busters on the Editor code.

                    https://support.apple.com/en-us/HT201265

                    Even if they use a different browser interface like Chrome, Edge, or Firefox the Safari engine is still used to handle all caching and display.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment


                    • #11
                      Originally posted by Wayne Luke View Post
                      Can you have them try to clear the Safari Cache? I don't think there are cache busters on the Editor code.

                      https://support.apple.com/en-us/HT201265

                      Even if they use a different browser interface like Chrome, Edge, or Firefox the Safari engine is still used to handle all caching and display.
                      That's what I've already done Wayne Luke it made no difference.
                      __________________________________________
                      We don't stop playing because we grow old;
                      we grow old because we stop playing.
                      GBS

                      Comment


                      • #12
                        Right I think things are working.

                        I cleared all the cache again. Turned it off and left it for a minute or two. Then turned on again.

                        The editor error message has gone and the options are working.

                        Maybe it just got locked up and needed time to refresh.

                        Thanks Wayne Luke
                        __________________________________________
                        We don't stop playing because we grow old;
                        we grow old because we stop playing.
                        GBS

                        Comment


                        • #13
                          Glad it's figured out

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X